About the dashboard

The dashboard tells you if Online services for business is functioning normally or experiencing issues. Online services for business is the ATO online channel for businesses to manage their tax and super. The Business Portal retired at the end of July 2021.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

COVID-19 information

Refer to our COVID-19 web page for the latest information and support.

Current system status

ATO Online services and ATO.GOV.AU are currently unavailable
Incident Report for Online services for business
Resolved
This incident has been resolved.
Posted May 30, 2022 - 10:58 AEST
Update
A fix has been implemented to our systems and we are continuing to monitor for any further issues.
Posted May 29, 2022 - 21:02 AEST
Monitoring
We are continuing to monitor for any further issues
Posted May 29, 2022 - 20:51 AEST
Update
We are continuing to work on a fix for the issue. We apologise for the inconvenience and thank you for your patience during this time.
Posted May 29, 2022 - 11:44 AEST
Update
We are continuing to investigate this issue.
Posted May 28, 2022 - 12:45 AEST
Investigating
We are currently investigating this issue and working to resolve with the highest priority. Updates will be provided here when available.
Posted May 28, 2022 - 12:44 AEST
This incident affected: Online services for business (Home page, OSB Login service, Context Selection, Online forms - Accounts and transactions, Online forms - Create or view secure messages, Online forms - Early Stage Innovation Report, Online forms - Employee Share Scheme Non-Individuals, Online forms - File transfer, Online forms - Payments, Online forms - Small Business Super Clearing House, Online forms - View and Lodge Activity statements, Online forms - STP reporting, Online forms - Payment plans).