About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for business is functioning normally or experiencing issues.

Online services for business is the ATO online channel for businesses to manage their tax and super. The Business Portal will retire at the end of July 2021.

To continue to interact with us online businesses must switch to Online services for business at ato.gov.au/OSB

For details of upcoming maintenance events, visit the systems maintenancepage or if your issue relates to troubleshooting, visit the troubleshooting page.

COVID-19 information

Refer to our COVID-19 web page for the latest information and support.

Current system status

INC003055269 - Some clients unable to access activity statements
Incident Report for Online services for business
Resolved
This incident has been resolved.
Posted Dec 18, 2020 - 08:32 AEDT
Investigating
Some clients are experiencing intermittent issues when accessing activity statements. Whilst this is being investigated, if you select the activity statement and it doesn’t fully load, right-click and select “back”. This workaround should resolve the issue and allow the activity statement to load. We apologise for the inconvenience and thank you for your patience.
Posted Dec 17, 2020 - 12:50 AEDT