About the dashboard

The dashboard tells you if Online services for business is functioning normally or experiencing issues. Online services for business is the ATO online channel for businesses to manage their tax and super. The Business Portal retired at the end of July 2021.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

COVID-19 information

Refer to our COVID-19 web page for the latest information and support.

Current system status

Intermittent errors in Online services for business
Incident Report for Online services for business
Resolved
This incident has been resolved.
Posted Dec 06, 2021 - 17:21 AEDT
Monitoring
Identified - The issues have been identified and fixes are in place. We continue to actively monitor performance.
Posted Dec 06, 2021 - 16:34 AEDT
Investigating
Investigating - We are aware of a number of issues impacting the function of Online services for business including receiving error messages when navigating through screens. We are working to resolve these issues as a priority.
Posted Dec 06, 2021 - 10:50 AEDT
This incident affected: Online services for business (Home page, OSB Login service, Context Selection, Online forms - Accounts and transactions, Online forms - Create or view secure messages, Online forms - Early Stage Innovation Report, Online forms - Employee Share Scheme Non-Individuals, Online forms - File transfer, Online forms - Payments, Online forms - Small Business Super Clearing House, Online forms - View and Lodge Activity statements, Online forms - STP reporting, Online forms - Payment plans).