About the dashboard

The dashboard tells you if Online Services for Business is functioning normally or experiencing issues. Online Services for Business is the ATO online channel for businesses to manage their tax and super. The Business Portal retired at the end of July 2021.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status
Degraded performance
Incident Report for Online services for business
Resolved
This incident has been resolved.
Posted Jul 17, 2023 - 18:24 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2023 - 14:07 AEST
Investigating
Online Services for Business is currently experiencing problems resulting in degraded performance for all functions. We are working to restore services as a priority. Please note, the ATO may direct your login to a waiting room before allowing access to OSB.
Posted Jul 17, 2023 - 13:47 AEST