About the dashboard

The dashboard tells you if Online Services for Business is functioning normally or experiencing issues. Online Services for Business is the ATO online channel for businesses to manage their tax and super.

For details of upcoming maintenance events, visit the systems maintenancepage or if your issue relates to troubleshooting, visit the troubleshootingpage.

Current system status

Online services degradation

Incident Report for Online services for business

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 15:13 AEDT

Update

We are continuing to monitor for any further issues.
Posted Apr 02, 2025 - 12:21 AEDT

Monitoring

A fix has been implemented, and we are monitoring the results
Posted Apr 02, 2025 - 10:47 AEDT

Investigating

We are aware of service degradation to our online services for some users. We are investigating the cause as a priority. We apologise for the inconvenience and thank you for your continued patience during this time.
Posted Apr 02, 2025 - 09:02 AEDT
This incident affected: Online services for business (Home page, OSB Login service, Context Selection, Online forms - Accounts and transactions, Online forms - Create or view secure messages, Online forms - Early Stage Innovation Report, Online forms - Employee Share Scheme Non-Individuals, Online forms - File transfer, Online forms - Payments, Online forms - Small Business Super Clearing House, Online forms - View and Lodge Activity statements, Online forms - STP reporting, Online forms - Payment plans).