About the dashboard

The dashboard tells you if Online Services for Business is functioning normally or experiencing issues. Online Services for Business is the ATO online channel for businesses to manage their tax and super.

For details of upcoming maintenance events, visit the systems maintenancepage or if your issue relates to troubleshooting, visit the troubleshootingpage.

Current system status

Degraded performance

Incident Report for Online services for business

Resolved

This incident has been resolved.
Posted Jul 20, 2023 - 13:16 AEST

Investigating

Investigating - Online Services for Business is currently experiencing problems resulting in degraded performance for all functions. An earlier fix to issues has not resolved all problems and our response teams continue to focus on restoring services as a priority. We apologise for the inconvenience caused.
Posted Jul 20, 2023 - 11:53 AEST
This incident affected: Online services for business (Home page, OSB Login service, Context Selection, Online forms - Accounts and transactions, Online forms - Create or view secure messages, Online forms - Early Stage Innovation Report, Online forms - Employee Share Scheme Non-Individuals, Online forms - File transfer, Online forms - Payments, Online forms - Small Business Super Clearing House, Online forms - View and Lodge Activity statements, Online forms - STP reporting, Online forms - Payment plans).