About the dashboard

The dashboard tells you if Online Services for Business is functioning normally or experiencing issues. Online Services for Business is the ATO online channel for businesses to manage their tax and super. The Business Portal retired at the end of July 2021.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status
Login issue
Incident Report for Online services for business
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 13:39 AEDT
Investigating
We are currently investigating this issue.
Posted Feb 03, 2023 - 10:27 AEDT
Update
We are continuing to monitor for any further issues.
Posted Feb 03, 2023 - 09:48 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2023 - 09:48 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 03, 2023 - 08:50 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 03, 2023 - 08:49 AEDT
Investigating
Some clients are receiving error messages or having issues when attempting to login. If this is occurring, clearing your browser cache may fix this issue. You may be able to log in using a different browser. We are hoping to resolve this issue as soon as possible.
Posted Feb 03, 2023 - 08:48 AEDT
This incident affected: Online services for business (OSB Login service).