About the dashboard

The dashboard tells you if Online Services for Business is functioning normally or experiencing issues. Online Services for Business is the ATO online channel for businesses to manage their tax and super. The Business Portal retired at the end of July 2021.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

myGovID Outage

Due to system maintenance, myGovID will be unavailable from 11.30pm AEST Saturday 25 May 2024 to 12:30am AEST Sunday 26 May 2024.

Current system status
Online Services degradation
Incident Report for Online services for business
Resolved
This incident has been resolved.
Posted May 07, 2024 - 14:24 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2024 - 11:22 AEST
Investigating
We are aware of service degradation to our online services. We are investigating the cause as a priority. We apologise for the inconvenience and thank you for your continued patience during this time.
Posted May 07, 2024 - 11:04 AEST
This incident affected: Online services for business (Home page, OSB Login service, Context Selection, Online forms - Accounts and transactions, Online forms - Create or view secure messages, Online forms - Early Stage Innovation Report, Online forms - Employee Share Scheme Non-Individuals, Online forms - File transfer, Online forms - Payments, Online forms - Small Business Super Clearing House, Online forms - View and Lodge Activity statements, Online forms - STP reporting, Online forms - Payment plans).