About the dashboard

The dashboard tells you if Online services for business is functioning normally or experiencing issues. Online services for business is the ATO online channel for businesses to manage their tax and super. The Business Portal retired at the end of July 2021.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

COVID-19 information

Refer to our COVID-19 web page for the latest information and support.

myGovID app - Intermittent issue verifying identity documents

An intermittent issue verifying identity documents may be impacting some users that are setting up a new device. If you experience this issue, close your app and try again later. We are working to resolve this as a priority.

Current system status

OSB is inaccessible
Incident Report for Online services for business
Resolved
This incident has been resolved.
Posted Mar 18, 2022 - 19:03 AEDT
Update
The issue impacting the myGovID credential has been partially resolved allowing access to OSB. If you experience an error, please keep trying until you successfully log in.
Posted Mar 18, 2022 - 18:46 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 18, 2022 - 15:45 AEDT
Identified
Users cannot reach OSB due to an error with the myGovID digital credential. We are working to restore services as soon as possible.
Posted Mar 18, 2022 - 15:44 AEDT
This incident affected: Online services for business (Home page, OSB Login service, Context Selection, Online forms - Accounts and transactions, Online forms - Create or view secure messages, Online forms - Early Stage Innovation Report, Online forms - Employee Share Scheme Non-Individuals, Online forms - File transfer, Online forms - Payments, Online forms - Small Business Super Clearing House, Online forms - View and Lodge Activity statements, Online forms - STP reporting, Online forms - Payment plans).