About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you if Online services for business is functioning normally or experiencing issues.

Online services for business is the ATO online channel for businesses to manage their tax and super. The Business Portal retired at the end of July 2021.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

COVID-19 information

Refer to our COVID-19 web page for the latest information and support.

Current system status

Credit Card Payment Facility
Incident Report for Online services for business
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 12:58 AEST
Monitoring
A fix has been implemented and new credit card payments are being accepted. We will continue to monitor results.
Posted Sep 13, 2021 - 11:21 AEST
Identified
Users with previously saved credit card details can still use the credit card payment facilities. The current outage is only impacting the use of new card payments.
Posted Sep 13, 2021 - 11:12 AEST
Investigating
Credit card payment facilities are offline and we are working to restore this service as a priority.
Posted Sep 13, 2021 - 09:03 AEST