About the dashboard

The dashboard tells you if Online Services for Business is functioning normally or experiencing issues. Online Services for Business is the ATO online channel for businesses to manage their tax and super. The Business Portal retired at the end of July 2021.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status
Lodged Activity Statements appearing as overdue
Incident Report for Online services for business
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 12:14 AEST
Investigating
We are currently investigating this issue. We are aware some users will see lodged activity statements appearing on the Home Page in For Action window as overdue in error. Activity Statement History will show the correct status of lodgment.
Posted Sep 28, 2021 - 10:11 AEST
This incident affected: Online services for business (Home page).