The dashboard tells you if Online Services for Business is functioning normally or experiencing issues. Online Services for Business is the ATO online channel for businesses to manage their tax and super.
For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.
End-of-year office closure and systems availability
The ATO has a planned closure period, starting noon local time Tuesday, 24 December 2024, with normal services resuming at 8:00am local time on Thursday, 2 January 2025.
All online services will be available with no planned outages or maintenance during this period. While systems will be available, some processing, such as income tax returns, activity statements and Statement of tax record requests, will not recommence until the normal services resume on 2 January 2025.
myID Scheduled maintenance
From 11:30pm AEDT Thursday, 19 December 2024 to 8:10am AEDT Friday, 20 December 2024, myID will be undergoing system maintenance. You may experience interruptions when attempting to log into the Online Services for Business during this period.
Current system status
Get email notifications whenever Online services for business creates, updates or resolves an incident.
Get text message notifications whenever Online services for business creates or resolves an incident.
Get webhook notifications whenever Online services for business creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 02, 2024 - 22:00 AEDT
Scheduled
10:00pm AEDT Saturday, 2 November 2024 to 10:00am AEDT Sunday, 3 November 2024
Posted Sep 25, 2023 - 12:49 AEST
This scheduled maintenance affected: Online services for business (Home page, OSB Login service, Context Selection, Online forms - Accounts and transactions, Online forms - Create or view secure messages, Online forms - Early Stage Innovation Report, Online forms - Employee Share Scheme Non-Individuals, Online forms - File transfer, Online forms - Payments, Online forms - Small Business Super Clearing House, Online forms - View and Lodge Activity statements, Online forms - STP reporting, Online forms - Payment plans).