About the dashboard

The dashboard tells you if Online Services for Business is functioning normally or experiencing issues. Online Services for Business is the ATO online channel for businesses to manage their tax and super. The Business Portal retired at the end of July 2021.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status
All Systems Operational
Online services for business Operational
Home page Operational
OSB Login service Operational
Context Selection Operational
Online forms - Accounts and transactions Operational
Online forms - Create or view secure messages Operational
Online forms - Early Stage Innovation Report Operational
Online forms - Employee Share Scheme Non-Individuals Operational
Online forms - File transfer Operational
Online forms - Payments Operational
Online forms - Small Business Super Clearing House Operational
Online forms - View and Lodge Activity statements Operational
Online forms - STP reporting Operational
Online forms - Payment plans Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
Monthly maintenance Apr 6, 2024 22:00 - Apr 7, 2024 11:00 AEST
10:00pm AEDT Saturday, 6 April 2024 to 10:00am AEST Sunday, 7 April 2024
Posted on Sep 25, 2023 - 12:31 AEST
Standard release May 4, 2024 22:00 - May 5, 2024 10:00 AEST
10:00 pm AEST Saturday 4 May 2024 to 10:00 am AEST Sunday 5 May 2024
Posted on Sep 11, 2023 - 10:54 AEST
Monthly maintenance May 18, 2024 22:00 - May 19, 2024 10:00 AEST
10:00 pm AEST Saturday 18 May 2024 to 10:00 am AEST Sunday 19 May 2024
Posted on Sep 11, 2023 - 11:04 AEST
Monthly maintenance Jun 1, 2024 22:00 - Jun 2, 2024 10:00 AEST
10:00pm AEST Saturday, 1 June 2024 to 10:00am AEST Sunday, 2 June 2024
Posted on Sep 25, 2023 - 12:36 AEST
Integrated release Jun 14, 2024 23:30 - Jun 17, 2024 07:00 AEST
11:30 pm AEST Friday 14 June 2024 to 7:00 am AEST Monday 17 June 2024
Posted on Sep 11, 2023 - 11:06 AEST
Monthly maintenance Aug 3, 2024 22:00 - Aug 4, 2024 10:00 AEST
10:00pm AEST Saturday, 3 August 2024 to 10:00am AEST Sunday, 4 August 2024
Posted on Sep 25, 2023 - 12:39 AEST
Standard release Sep 7, 2024 22:00 - Sep 8, 2024 10:00 AEST
10:00pm AEST Saturday, 7 September 2024 to 10:00am AEST Sunday, 8 September 2024
Posted on Sep 25, 2023 - 12:42 AEST
Integrated release Sep 14, 2024 20:00 - Sep 16, 2024 07:00 AEST
8:00pm AEST Saturday, 14 September 2024 to 7:00am AEST Monday, 16 September 2024
Posted on Oct 30, 2023 - 11:43 AEDT
Monthly maintenance Oct 5, 2024 21:00 - Oct 6, 2024 10:00 AEDT
9:00pm AEST Saturday, 5 October 2024 to 10:00am AEDT Sunday, 6 October 2024
Posted on Sep 25, 2023 - 12:46 AEST
Monthly maintenance Nov 2, 2024 22:00 - Nov 3, 2024 10:00 AEDT
10:00pm AEDT Saturday, 2 November 2024 to 10:00am AEDT Sunday, 3 November 2024
Posted on Sep 25, 2023 - 12:49 AEST
Integrated release Nov 8, 2024 23:30 - Nov 11, 2024 07:00 AEDT
11:30pm AEDT Friday, 8 November 2024 to 7:00am AEDT Monday, 11 November 2024
Posted on Sep 25, 2023 - 12:53 AEST
Monthly maintenance Dec 7, 2024 22:00 - Dec 8, 2024 10:00 AEDT
10:00pm AEDT Saturday, 7 December 2024 to 10:00am AEDT Sunday, 8 December 2024
Posted on Sep 25, 2023 - 12:55 AEST
Standard release Dec 14, 2024 22:00 - Dec 15, 2024 10:00 AEDT
10:00pm AEDT Saturday, 14 December 2024 to 10:00am AEDT Sunday, 15 December 2024
Posted on Sep 25, 2023 - 12:57 AEST
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024

No incidents reported.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024
Completed - The scheduled maintenance has been completed.
Mar 18, 07:00 AEDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 15, 23:30 AEDT
Scheduled - 11:30 pm AEDT Friday 15 March 2024 to 7:00 am AEDT Monday 18 March 2024
Sep 11, 10:46 AEST
Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024