About the dashboard

The dashboard tells you if Online Services for Business is functioning normally or experiencing issues. Online Services for Business is the ATO online channel for businesses to manage their tax and super. The Business Portal retired at the end of July 2021.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status
Login issues
Incident Report for Online services for business
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 13:24 AEDT
Monitoring
The issue has been identified and a fix has been implemented. We are monitoring the results.
Posted Feb 02, 2023 - 12:33 AEDT
Investigating
Some clients are receiving error messages or having issues when attempting to login. If this is occurring, clearing your browser cache may fix this issue. You may be able to log in using a different browser.
Posted Feb 02, 2023 - 11:51 AEDT
This incident affected: Online services for business (OSB Login service).