About the dashboard

The dashboard tells you if Online services for business is functioning normally or experiencing issues. Online services for business is the ATO online channel for businesses to manage their tax and super. The Business Portal retired at the end of July 2021.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

COVID-19 information

Refer to our COVID-19 web page for the latest information and support.

Internet Explorer users are unable to vary PAYG income tax instalments

Until the issue is resolved, we recommend using an alternative browser. We are working to resolve this issue as a priority.

myGovID app - Intermittent issue verifying identity documents

An intermittent issue verifying identity documents may be impacting some users that are setting up a new device. If you experience this issue, close your app and try again later. We are working to resolve this as a priority.

Current system status

myGovID application issue
Incident Report for Online services for business
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 11:22 AEST
Investigating
We are investigating issues with myGovID. We will provide further updates as soon as possible.
Posted Sep 28, 2021 - 10:04 AEST
This incident affected: Online services for business (OSB Login service).